IDCategoryTask TypePrioritySeveritySummaryStatusProgress
 251 Packages: StableBug ReportVery LowLow [pavucontrol] libcanberra/libcanberra-pulse dependency  ...Closed
100%
Task Description

There is currently a problem preventing the installation of pavucontrol on i686:

resolving dependencies...
warning: cannot resolve "libcanberra=0.30+2+gc0620e4-3.2", a dependency of "libcanberra-pulse"
warning: cannot resolve "libcanberra-pulse", a dependency of "pavucontrol"
:: The following package cannot be upgraded due to unresolvable dependencies:
      pavucontrol
error: failed to prepare transaction (could not satisfy dependencies)
:: unable to satisfy dependency 'libcanberra=0.30+2+gc0620e4-3.2' required by libcanberra-pulse
:: unable to satisfy dependency 'libcanberra-pulse' required by pavucontrol
Showing tasks 1 - 1 of 1 Page 1 of 1

Available keyboard shortcuts

Tasklist

Task Details

Task Editing