• Status New
  • Percent Complete
    0%
  • Task Type Bug Report
  • Category Packages → Packages: Build-list
  • Assigned To No-one
  • Operating System i686
  • Severity Low
  • Priority Medium
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Archlinux32
Opened by Andreas Baumann - 07.07.2019
Last edited by Andreas Baumann - 07.07.2019

FS#80 - kate refuses to build due to some broken shared library dependencies

/usr/bin/ld: warning: libgit2.so.27, needed by /usr/lib/libKF5TextEditor.so.5.59.0, not found (try using -rpath or -rpath-link)
/usr/bin/ld: /usr/lib/libKF5TextEditor.so.5.59.0: undefined reference to `git_blob_lookup'
/usr/bin/ld: /usr/lib/libKF5TextEditor.so.5.59.0: undefined reference to `git_repository_open_ext'
/usr/bin/ld: /usr/lib/libKF5TextEditor.so.5.59.0: undefined reference to `git_oid_fromstr'
/usr/bin/ld: /usr/lib/libKF5TextEditor.so.5.59.0: undefined reference to `git_blob_free'
/usr/bin/ld: /usr/lib/libKF5TextEditor.so.5.59.0: undefined reference to `git_libgit2_shutdown'
/usr/bin/ld: /usr/lib/libKF5TextEditor.so.5.59.0: undefined reference to `git_repository_free'
/usr/bin/ld: /usr/lib/libKF5TextEditor.so.5.59.0: undefined reference to `git_libgit2_init'
collect2: error: ld returned 1 exit status

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing