• Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Packages → Packages: Stable
  • Assigned To No-one
  • Operating System i686
  • Severity Low
  • Priority Medium
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Archlinux32
Opened by Andreas Baumann - 06.07.2019
Last edited by Andreas Baumann - 11.08.2019

FS#79 - trojita libstdc++ ABI mismatch

trojita
trojita: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.26’ not found (required by /usr/lib/libQt5WebKit.so.5)

Closed by  Andreas Baumann
11.08.2019 06:01
Reason for closing:  Not a bug
Additional comments about closing:  

Temporary glitch, glibc got published, trojita didn't get rebuild.

Admin
Andreas Baumann commented on 06.07.2019 09:17

This goes into the same ABI mismatches as Qt5. The problem here is: qt5-webkit refuses
to build on machines without SSE2 currently, but glibc is supposed to be backwards compatible,
but not libstdc++).

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing