• Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Packages
  • Assigned To No-one
  • Operating System i686
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Archlinux32
Opened by Luke Shumaker - 27.08.2018
Last edited by Erich Eckner - 24.09.2018

FS#50 - [imagemagick] is not installable because of [perl]

The current extra/imagemagick depends on ‘perl<5.27’, but core/perl is 5.28.

$ pacman -Si imagemagick perl
Repository      : extra
Name            : imagemagick
Version         : 7.0.7.28-1.0
…
Depends On      : libmagick=7.0.7.28-1.0  perl>=5.26  perl<5.27
…

Repository      : core
Name            : perl
Version         : 5.28.0-1.0
…
Closed by  Erich Eckner
24.09.2018 08:43
Reason for closing:  Fixed

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing