• Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Packages
  • Assigned To
    Erich Eckner
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Archlinux32
Opened by Luke Shumaker - 13.06.2018
Last edited by Erich Eckner - 20.06.2018

FS#40 - [extra/gimp] is uninstallable because [extra/gegl02] was removed

[extra/gegl02] (which provided gegl=0.2; [extra/gegl] is 0.3) was removed, despite that it was still needed by [extra/gimp].

[extra/gimp] is an old version (2.8); the current version (2.10), which no longer depends on gegl02, is currently in [testing].

(I am unsure if [testing/gimp] depends on extra/gegl=0.3 or testing/gegl=0.4)

Closed by  Erich Eckner
20.06.2018 10:08
Reason for closing:  Fixed
Additional comments about closing:  

gegl is now in [extra]

Admin
Tyzoid commented on 13.06.2018 21:57

Gimp 2.10 requires testing/gegl:
libgegl-0.4.so.0 (gegl)
libgegl-npd-0.4.so (gegl)

Admin
Erich Eckner commented on 18.06.2018 09:35

I'm not sure, why this happened (the database has all the correct information and shows a broken dependency, currently).
I just moved gegl to extra, which should fix this issue.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing