• Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Packages → Packages: Stable
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Medium
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Archlinux32
Opened by Andreas Baumann - 10.04.2018
Last edited by Andreas Baumann - 10.04.2018

FS#34 - [libmariadbclient] update breaks mariadb-clients

:: mariadb-clients: installing libmariadbclient (10.1.32-1.0) breaks dependency ‘libmariadbclient=10.1.31’

Temporary solution: use IgnorePkg libmariadbclient in /etc/pacman.conf

Closed by  Andreas Baumann
10.04.2018 15:34
Reason for closing:  Not a bug
Additional comments about closing:  

See forum.

https://bbs.archlinux3 2.org/viewtopic.php?id=1819

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing