• Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Packages
  • Assigned To No-one
  • Operating System
  • Severity High
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Archlinux32
Opened by Jeff Hodd - 14.01.2018
Last edited by Erich Eckner - 26.01.2018

FS#25 - [libquicktime] libquicktime needs a new build against the latest libx264

The latest release of libquicktime was built against libx264-148. The latest system update updates libx264 to v152, which is incompatible with the latest libquicktime build. This is blocking system updates unless libquicktime and dvgrab are uninstalled before the system update - libquicktime then needs to be rebuilt before re-installation.

Closed by  Erich Eckner
26.01.2018 17:07
Reason for closing:  Fixed

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing