• Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Packages
  • Assigned To No-one
  • Operating System pentium4
  • Severity Low
  • Priority Medium
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Arch Linux 32
Opened by Andreas Baumann - 30.04.2021
Last edited by Andreas Baumann - 01.05.2021

FS#185 - blender doesn't build

- openexr missing header files?
/usr/include/openvdb/Types.h:10:10: fatal error: OpenEXR/half.h: No such file or directory
   10 | #include <OpenEXR/half.h>
      |          ^~~~~~~~~~~~~~~~
compilation terminated.

openexr 2->3 upgrade breaks blender in openvdb

openvdb needs numpy, which needs cythonize, which segfaults.
Closed by  Andreas Baumann
01.05.2021 06:05
Reason for closing:  Duplicate
Additional comments about closing:  

duplicate of FS#182

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing